Freigeisterhaus Foren-Übersicht www.artikeldrei.de
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   NutzungsbedingungenNutzungsbedingungen   BenutzergruppenBenutzergruppen   LinksLinks   ChatChat   RegistrierenRegistrieren 
 ProfilProfil   KarteKarte   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Android Chrome mobil

 
Neues Thema eröffnen   Neue Antwort erstellen   Drucker freundliche Ansicht    Freigeisterhaus Foren-Übersicht -> Maaaaamiiii !!!!
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Despiteful
Freizeit-Schizo



Anmeldungsdatum: 26.03.2017
Beiträge: 880
Wohnort: Stoapfalz

Beitrag(#2106223) Verfasst am: 03.09.2017, 15:08    Titel: Android Chrome mobil Antworten mit Zitat

ich hab ein android 4punktirgendwas handy mit chrome browser drauf, wenn ich mich in ein kostenloses wlan einlogge (zB FlixBus, ICE) und die anbieter-startseite erscheint, dann sagt chrome immer, dass das keine sichere verbindung ist und zeigt die Seite nicht an. Selbiges gestern als ich einen Briefkasten in der nähe via google gesucht habe und die Seite von der Post sich nicht aufrufen ließ, weil es 'keine sichere Verbindung' gewesen sein soll.

Frage: Kann man sich die Seiten doch irgendwie anzeigen lassen bzw. das irgendwo einstellen, dass es die Seiten trotzdem anzeigt?
Bisher zeigt er immer nur ein Symbol 'mehr anzeigen' was dann zusätzliche Informationen zu der unsicheren Seite gibt, aber die Seite selbst trotzdem nicht anzeigt. Danke.
_________________
"Die Philosophen haben den Nihilismus immer nur überwunden, es kömmt darauf an, ihn zu vollenden."

- Ludger Lütkehaus


Murphy was here Cool
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sponor
registrierter User



Anmeldungsdatum: 16.05.2008
Beiträge: 1348
Wohnort: München

Beitrag(#2106279) Verfasst am: 04.09.2017, 12:44    Titel: Antworten mit Zitat

Vorweg: Mit Android 4.x ins Internet gehen ist mutig. Ich würde stark davon abraten, irgendwelche "kritischen" Dinge damit zu machen. (Kritisch ist i.Ü. nicht nur Banking, sondern eigentlich auch Mails abrufen, man bedenke die "Passwort zurücksetzen"-Option vieler Online-Konten).

Zum Problem: Hier gibt es ein paar Vorschläge: https://www.thesslstore.com/blog/fix-ssl-connection-errors-android-phones/
Ansonsten: Was ist mit einem anderem Browser? Ist alles akuell, was sich aktualisieren lässt?
_________________
Unsere Welt wird noch so fein werden, daß es so lächerlich sein wird, einen Gott zu glauben als heutzutage Gespenster.
(G. Chr. Lichtenberg)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Despiteful
Freizeit-Schizo



Anmeldungsdatum: 26.03.2017
Beiträge: 880
Wohnort: Stoapfalz

Beitrag(#2106285) Verfasst am: 04.09.2017, 13:49    Titel: Antworten mit Zitat

sponor hat folgendes geschrieben:
Vorweg: Mit Android 4.x ins Internet gehen ist mutig. Ich würde stark davon abraten, irgendwelche "kritischen" Dinge damit zu machen. (Kritisch ist i.Ü. nicht nur Banking, sondern eigentlich auch Mails abrufen, man bedenke die "Passwort zurücksetzen"-Option vieler Online-Konten).

Zum Problem: Hier gibt es ein paar Vorschläge: https://www.thesslstore.com/blog/fix-ssl-connection-errors-android-phones/
Ansonsten: Was ist mit einem anderem Browser? Ist alles akuell, was sich aktualisieren lässt?

ich habs grad probiert mit 'briefkasten in der nähe' googeln und mit chrome kann ich die postseite nicht aufrufen, mit opera mini gehts aber. Coole Sache, das...
aktuell dürfte alles sein, weil ich ständig im wlan häng und der dauernd alles aktualisiert.

gmx hab ich die app und die ist nochmal extra passwortgeschützt.
banking mach ich nicht, das einzige was ist, ist die FlixBus app, die buchen immer automatisch über billy pay ab. aber ist das nicht bei denen gespeichert und die sind verantwortlich, wenn da schmu damit getrieben wird? Am Kopf kratzen ansonsten hab ich meistens eh kein geld auf dem konto, zur zeit sowieso nicht, weil meine karte kaputt ist und ich alles gleich am monatsanfang abräum. Mr. Green

das browserdata löschen von deinem Link hat nicht funktioniert, ich hab jetzt aber irgendwie rumgedrückt und dann hieß es auf einmal 'weiter zu unsicherer website' oder so und dann konnt ichs doch aufrufen mit chrome. yay, thx! Sehr glücklich

Mir gehts ja bloß um die Anmeldeseiten für öffentliche Wlans...
_________________
"Die Philosophen haben den Nihilismus immer nur überwunden, es kömmt darauf an, ihn zu vollenden."

- Ludger Lütkehaus


Murphy was here Cool
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sponor
registrierter User



Anmeldungsdatum: 16.05.2008
Beiträge: 1348
Wohnort: München

Beitrag(#2106287) Verfasst am: 04.09.2017, 14:08    Titel: Antworten mit Zitat

Fein, dass es geht.
Die Post-Seite macht zertifikats-mäßig eigentlich alles richtig und unterstützt Android bis runter nach 2.3.7: https://www.ssllabs.com/ssltest/analyze.html?d=www.deutschepost.de

(Auf meinem privaten Server hättest du keine Chance – nur TLS 1.2. zwinkern )

Ansonsten wollte ich nur darauf hinweisen, dass jedes alte Android-System einen großen Haufen Sicherheitslücken hat, die auch nicht mehr gefixt werden.
_________________
Unsere Welt wird noch so fein werden, daß es so lächerlich sein wird, einen Gott zu glauben als heutzutage Gespenster.
(G. Chr. Lichtenberg)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Despiteful
Freizeit-Schizo



Anmeldungsdatum: 26.03.2017
Beiträge: 880
Wohnort: Stoapfalz

Beitrag(#2106360) Verfasst am: 05.09.2017, 14:42    Titel: Antworten mit Zitat

sponor hat folgendes geschrieben:

Ansonsten wollte ich nur darauf hinweisen, dass jedes alte Android-System einen großen Haufen Sicherheitslücken hat, die auch nicht mehr gefixt werden.

Soweit ich weiß ist nur der support von android 2.x und 3.0 down, 4 müsste nach wie vor gefixt werden oder hab ich da was verpasst?
_________________
"Die Philosophen haben den Nihilismus immer nur überwunden, es kömmt darauf an, ihn zu vollenden."

- Ludger Lütkehaus


Murphy was here Cool
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sponor
registrierter User



Anmeldungsdatum: 16.05.2008
Beiträge: 1348
Wohnort: München

Beitrag(#2106365) Verfasst am: 05.09.2017, 15:21    Titel: Antworten mit Zitat

Despiteful hat folgendes geschrieben:
sponor hat folgendes geschrieben:

Ansonsten wollte ich nur darauf hinweisen, dass jedes alte Android-System einen großen Haufen Sicherheitslücken hat, die auch nicht mehr gefixt werden.

Soweit ich weiß ist nur der support von android 2.x und 3.0 down, 4 müsste nach wie vor gefixt werden oder hab ich da was verpasst?

Mit deiner Angabe magst du wohl recht haben, aber – was Google da offiziell noch unterstützt, ist letztlich egal (es sei denn du hast ein Nexus oder so):
Die Hersteller patchen ja schon viel aktuellere Systeme nicht mehr (oft nur die Topgeräte der letzten ca. 2 Jahre). Gingerbread ist halt schon sehr alt (nach IT-Maßstäben) und entsprechend viele Lücken sind aufgelaufen.
_________________
Unsere Welt wird noch so fein werden, daß es so lächerlich sein wird, einen Gott zu glauben als heutzutage Gespenster.
(G. Chr. Lichtenberg)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
fwo
hat offensichtlich gerade wenig zu tun



Anmeldungsdatum: 05.02.2008
Beiträge: 19713
Wohnort: nicht fest

Beitrag(#2106367) Verfasst am: 05.09.2017, 15:57    Titel: Antworten mit Zitat

sponor hat folgendes geschrieben:
...
Die Hersteller patchen ja schon viel aktuellere Systeme nicht mehr (oft nur die Topgeräte der letzten ca. 2 Jahre). Gingerbread ist halt schon sehr alt (nach IT-Maßstäben) und entsprechend viele Lücken sind aufgelaufen.

Ich kann mich da irgendwie nicht beschweren: Ich habe mir nach x Jahren mit einem klassischen Handy ein Samsung Galaxy S5 Mini mit 4.x gekauft, angeblich sollte irgendwann mit Android 5 Schluss sein, inzwischen habe ich Android 6.

Und dieses Mini würde ich schon preislich nicht als Top-Gerät bezeichnen - allerdings habe ich auch keine Lust, mehr für so ein Teil auszugeben und benutze es nur in relativ seltenen Notfällen zu etwas anderem als zum telefonieren. (Na gut: Bei bestimmten Arbeiten brauche ich regelmäßig FortiToken mobile)
_________________
Ich glaube an die Existenz der Welt in der ich lebe.

The skills you use to produce the right answer are exactly the same skills you use to evaluate the answer.

Es gibt keinen Gott. Also: Jesus war nur ein Bankert und alle Propheten hatten einfach einen an der Waffel.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen   Drucker freundliche Ansicht    Freigeisterhaus Foren-Übersicht -> Maaaaamiiii !!!! Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Disclaimer / Impressum


Powered by phpBB © 2001, 2005 phpBB Group