Computernervecke
Wähle Beiträge von
# bis # FAQ
[/[Drucken]\]
Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Weiter  :| |:
Freigeisterhaus -> DAU's Paradise

#121:  Autor: MisterfritzWohnort: badisch sibirien BeitragVerfasst am: 17.03.2016, 17:20
    —
Wilson hat folgendes geschrieben:
seitdem ich linux-ubuntu (studio) als betriebssystem nutze, bleibt regelmäßig die maus stehen.
bei mint bislang nur einmal.

das ist sehr störend, in anbetracht der aufregenden gespräche, die ich hier und da führe. zwinkern
gespräche mit der maus?






SCNR
Mr. Green

#122:  Autor: WilsonWohnort: Swift Tuttle BeitragVerfasst am: 17.03.2016, 18:17
    —
Misterfritz hat folgendes geschrieben:
Wilson hat folgendes geschrieben:
seitdem ich linux-ubuntu (studio) als betriebssystem nutze, bleibt regelmäßig die maus stehen.
bei mint bislang nur einmal.

das ist sehr störend, in anbetracht der aufregenden gespräche, die ich hier und da führe. zwinkern
gespräche mit der maus?






SCNR
Mr. Green


Sehr glücklich

http://www.youtube.com/watch?v=Dnbq0iAPLnk

#123:  Autor: schtonk BeitragVerfasst am: 01.04.2016, 19:21
    —
Eine Frage in die Runde:
Wenn ihr den Beitrag http://freigeisterhaus.de/viewtopic.php?p=2051014#2051014 anklickt, sieht das dann bei euch auch so aus?


#124:  Autor: BravopunkWohnort: Edo BeitragVerfasst am: 01.04.2016, 19:24
    —
Nein.

#125:  Autor: MisterfritzWohnort: badisch sibirien BeitragVerfasst am: 01.04.2016, 19:45
    —
Bravopunk hat folgendes geschrieben:
Nein.
bei mir auch ned

#126:  Autor: vrolijkeWohnort: Stuttgart BeitragVerfasst am: 01.04.2016, 19:47
    —
Bei mir auch nicht.

#127:  Autor: Schlumpf BeitragVerfasst am: 01.04.2016, 19:52
    —
Bei mir auch nicht.
Ich hab' bestimmt keine Werbung für die Firma gemacht. Ährlich!

#128:  Autor: schtonk BeitragVerfasst am: 01.04.2016, 21:21
    —
Ok, ich danke euch.

Schlumpf hat folgendes geschrieben:
Bei mir auch nicht.
Ich hab' bestimmt keine Werbung für die Firma gemacht. Ährlich!

Ich weiß, dass das nicht an dir liegt. Da ist irgend eine Adware im Spiel.
Ich wollte nur wissen, ob die sich in die FGH-Software eingeschlichen hat, ist aber nicht der Fall.
Das Viech hat sich in meinem PC versteckt, und ich weiß noch net, wie ich das weg bekomme. (Ich weiß ja noch nicht mal den Namen).
Der ADW Cleaner hat mir nix gesagt, ebenso wenig mein Antiviren-Programm. Hm, muss mich mal umhören.

#129:  Autor: MisterfritzWohnort: badisch sibirien BeitragVerfasst am: 01.04.2016, 21:32
    —
schtonk hat folgendes geschrieben:
Ok, ich danke euch.

Schlumpf hat folgendes geschrieben:
Bei mir auch nicht.
Ich hab' bestimmt keine Werbung für die Firma gemacht. Ährlich!

Ich weiß, dass das nicht an dir liegt. Da ist irgend eine Adware im Spiel.
Ich wollte nur wissen, ob die sich in die FGH-Software eingeschlichen hat, ist aber nicht der Fall.
Das Viech hat sich in meinem PC versteckt, und ich weiß noch net, wie ich das weg bekomme. (Ich weiß ja noch nicht mal den Namen).
Der ADW Cleaner hat mir nix gesagt, ebenso wenig mein Antiviren-Programm. Hm, muss mich mal umhören.
hatte ich auch schon mal - es half nur neuinstallation des sytems und des ganzen rests...

#130:  Autor: schtonk BeitragVerfasst am: 01.04.2016, 21:49
    —
Misterfritz hat folgendes geschrieben:
schtonk hat folgendes geschrieben:
Ok, ich danke euch.

Schlumpf hat folgendes geschrieben:
Bei mir auch nicht.
Ich hab' bestimmt keine Werbung für die Firma gemacht. Ährlich!

Ich weiß, dass das nicht an dir liegt. Da ist irgend eine Adware im Spiel.
Ich wollte nur wissen, ob die sich in die FGH-Software eingeschlichen hat, ist aber nicht der Fall.
Das Viech hat sich in meinem PC versteckt, und ich weiß noch net, wie ich das weg bekomme. (Ich weiß ja noch nicht mal den Namen).
Der ADW Cleaner hat mir nix gesagt, ebenso wenig mein Antiviren-Programm. Hm, muss mich mal umhören.
hatte ich auch schon mal - es half nur neuinstallation des sytems und des ganzen rests...

Na das macht Laune... vllt gibts doch noch ne andere Lösung.
Übrigens: Bei mir auf dem Schirm sind in meinem Original-Beitrag zwei Worte gedopt, mit dem Mauszeiger drauf öffnen sich kleine Pop-Ups.
Das ist in deinem Zitat meines beitrags nicht der Fall.

#131:  Autor: Casual3rdparty BeitragVerfasst am: 01.04.2016, 21:56
    —
https://www.youtube.com/watch?v=XftZwLKW5-0

ich würde dieses tool probieren.

#132:  Autor: schtonk BeitragVerfasst am: 01.04.2016, 22:08
    —
Casual3rdparty hat folgendes geschrieben:
https://www.youtube.com/watch?v=XftZwLKW5-0

ich würde dieses tool probieren.

Danke, aber den hatte ich schon drüberlaufen lassen, der findet nix.
Als nächstes kommt Malwarebytes dran.

#133:  Autor: schtonk BeitragVerfasst am: 01.04.2016, 23:17
    —
schtonk hat folgendes geschrieben:

Als nächstes kommt Malwarebytes dran.

Hat auch nix gefunden Weinen
Trotz 15-minütiger Suche und 381 000 untersuchter Elemente...
Hm... kostenpflichtige Version besorgen? Man kann ja nicht immer alles umsonst erwarten.
Oder gleich alles entrümpeln und neu...

#134:  Autor: schtonk BeitragVerfasst am: 01.04.2016, 23:57
    —
Aha! Ich habe im FF-Browser über about:config Java Script deaktiviert.
Siehe da: Die Plage ist weg.
Nachteil: Ich muss jetzt hier im Edit-Fenster alle Tags und smileys manuell setzen Traurig

#135:  Autor: schtonk BeitragVerfasst am: 03.04.2016, 15:13
    —
Der Vollständigkeit halber, und weil es jeden treffen kann, der Java Script hat (hat ja fast jeder WIN-User):

Ich habe mir einen sogen. Drive-by Download eingefangen, hier eine recht anschauliche Erklärung: https://www.youtube.com/watch?v=_cf7Ptxj5ck
Lösen konnte ich das Problem nur insofern, als ich jetzt NoScript als Add-On meinem FF hinzugefügt habe und der Bad Boy dadurch nicht mehr aktiv sein kann.
Weggbekommen hab ich ihn aber dadurch nicht Weinen Aber wenigstens fange ich mir jetzt keinen neuen mehr (jedenfalls nicht so schnell).

#136:  Autor: CriticWohnort: Arena of Air BeitragVerfasst am: 20.08.2016, 00:34
    —
Wahrscheinlich ist in jedem Satz dieses Beitrags dein dummer Gedanke versteckt, deswegen sollte das eigentlich in den Dumme-Gedanken-Thread, der ja einstweilen wieder frei von Animositäten ist. Und ich schreibe ja gerne über so etwas:

Ich habe im Moment nicht viel Zeit und Lust, noch am Rechner zu zocken. Aber ich habe mir mal eine Stunde Zeit genommen, im Nostalgischen zu frönen: Für ein paar Wochen war es mal (nach Computer-Gesichtspunkten uralte) Mac-Software, danach mal wieder ein Bißchen vom Amiga, und diese Woche ist der Atari ST dran.

Darunter sind ja Sachen, mit denen man sogar (heutige Technik ist natürlich in vielen Bereichen weiter, aber wenn man nicht unbedingt seine Urlaubsvideos schneiden möchte oder viele Gigabyte Daten über die Leitung rauschen läßt) arbeiten konnte: Diverse Compiler, LaTeX, natürlich auch Browser u.ä... Ich liebe ja auch die Optik von Windows Cardfile aus den 3.x-Zeiten, manche könnten mich also auch einen Masochisten nennen. Aber es gibt ja auch z.B. das DTP-Programm Calamus, das sich auch in der Windows-Version noch weitgehend so bedient (und wahrscheinlich auch teilweise so alten Code verwendet) wie am Ende der 1980er Jahre auf dem Atari.

Aber eine Software, auf die ich von der Beschreibung her besonders gespannt war, funktioniert ausgerechnet nicht. Es geht da um die Konstruktion und Ausführung von Programmen in graphischer Notation. Ich könnte mich jetzt über Obsoleszenz oder über unangemessene Abstraktionsgrade auslassen, aber manchmal kann so ein kleines Diagramm ja helfen. In verschiedenen Emulationen und unter jeder Konfiguration (Rechnermodell, TOS-Betriebssystem-Version, ...) zeigt der emulierte Rechner nur diese lustigen Fehlermeldungen (Bömbchen), die es damals so hatte. Ich habe mir sogar das Programm mal unter dem Maschinensprachmonitor von Devpac angesehen - und eine bestimmte Routine sah abhängig von der Konfiguration jeweils unterschiedlich (aber jeweils reproduzierbar) aus, die Software crashte dort jeweils mit einem anderen Fehler.

Selbst wenn man annimmt, daß sich natürlich Speicheradressen u.ä. von Ausführung zu Ausführung unterscheiden können, weil natürlich beim Einladen Adressen angepaßt werden, sollte ja nicht beim Laden die Software kaputtgehen. Kann natürlich sein, daß das eine Art Entschlüsselung auf Basis irgendwelcher Werte aus dem Betriebssystem ist und der Code nur "ablauffähig" wird, wenn eine bestimmte Konfiguration vorhanden ist. Da das eine Version von einer PD-Diskette ist, glaube ich aber auch nicht, daß sie irgendwie verdongelt ist oder so etwas, also liegt es wahrscheinlich an der TOS-Version oder einer anderen Einstellung, oder die SW mag Emulatoren generell nicht.

Es gibt mehrere Quellen für die PD-Software, aber die andere Version crasht genauso - es kann natürlich auch sein, daß beide Abbilder ursprünglich von der gleichen Diskette gezogen wurden, die fehlerhaft war.

Ich könnte nunmehr Verschiedenes tun: Ich könnte das drangeben - zumal das ja keinen soo großen Nutzen hat, ich schon der Beschreibung nach in etwa Vergleichbares kenne und ja schon mit den anderen Sachen, die ich immer nochmal machen wollte, nicht weiterkomme. Auch wenn es auf meine Ehre geht. Der Autor könnte noch leben, ich könnte vielleicht versuchen, ihn zu kontaktieren und nett fragen, ob er vielleicht sogar noch irgendwo Material zu seiner Software herumfliegen und das nicht etwa alles entsorgt hat. Hmm, vielleicht sollte ich mich auch mal im Atari-Forum anmelden?

Oder ich könnte versuchen, den Ablauf u.U. bis ins Betriebssystem hinein zu analysieren, warum der Maschinencode total zerschossen im Arbeitsspeicher ankommt. Dafür müßte ich natürlich eine ganze Menge mehr über 68k-Maschinensprache und über das TOS-Betriebssystem wissen: Dazu gibt es etwa ein frei verfügbares Buch von einem Robert Arp, "Atari ST Machine Specific Programming In Assembly". Und (wie Google mir an der Stelle gewiesen hat) auch ein Buch von einem Namensvetter mit dem Titel "The Concept of Hell". Mindestens wenn man nicht viel darüber weiß, könnte man glauben, die beiden Bücher stammen vom gleichen Autor. Jedenfalls ergänzen sich die beiden Vorstellungen für mich gerade ganz gut.

#137:  Autor: vrolijkeWohnort: Stuttgart BeitragVerfasst am: 13.04.2017, 19:07
    —
Vorher machte mein Notebook komische "Mucken".
Erst langsam wie Kaugummi. Dann paar mal sich von selbst verabschiedet.
Ich habe den Akku rausgenommen, wieder reingeklickt. Nun lauft er wieder wie Harry. Am Kopf kratzen

#138: Scrollmaus Autor: vrolijkeWohnort: Stuttgart BeitragVerfasst am: 22.04.2017, 21:31
    —
Kann mir vielleicht jemand verraten, wieso meine Scrollmaus in der FGH-Seite nicht geht? Am Kopf kratzen
Ich habe 6 Fenster auf. In 5 Fenster funktioniert die Scrollmaus. Nur beim FGH nicht.

Und zwar nicht von Anfang an. Mitten drin hört das Rädchen einfach auf zu funktionieren. Alles andere -Rechtsklick, Linksklick, Balken rechts rauf und runterziehen geht. Nur das Rädchen nicht. skeptisch

Edit:
Ich habe jetzt den Browser zu gemacht und neu aufgemacht. Die Scrollmaus funktioniert nun nebst die andere 5 Fenster auch im FGH.
Merkwürdig. Am Kopf kratzen

#139:  Autor: CriticWohnort: Arena of Air BeitragVerfasst am: 29.07.2017, 00:13
    —
Critic hat folgendes geschrieben:
..."The Concept of Hell"...


Gerade jetzt nervt Scala, bzw. die Verzahnung von Scala mit Java: Für so eine kleine Hobby- und Know-how-Sache, einen prototypischen Assembler für eine VM zu bauen, hatte ich mir überlegt, ich könnte doch einen Parser für diese Sprache in Scala bauen und diesen dann von meinem Java-Programm aus aufrufen. Dort gibt es eine famose Eigenschaft namens Parser Combinators, mit denen das vermeintlich besonders einfach gehen soll: man könne quasi die EBNF-Grammatik so eintippen, das wäre ohne Compiler-Generator ablauffähig.

Gut, das ist das erste Mal, daß ich Scala ausprobiere, und wahrscheinlich stehe ich genauso auf dem Schlauch wie damals bei meinen ersten Java-Programmen: Ich kriege es noch nicht hin, das ablauffähig zu bekommen: "extends" wird in Scala auch verwendet, um Traits zu implementieren; Java scheint irgendwie diesen Trait Parsers instanzieren zu wollen o.ä. (was nicht funktionieren kann, weil Scala-Traits ja *in der Hinsicht* den Java-Interfaces entsprechen)... Am Kopf kratzen

Code:
Scala-Code:
trait PuckUsecodeGrammar extends JavaTokenParsers {
   // meine Grammatik
   def usecodeFile = ...;
   // eine Handvoll Produktionen
}

class PuckTestUsecodeParser extends PuckUsecodeGrammar {
    def parse(arg: String) {
        println("input:  " + arg);
        println("output: " + parseAll(usecodeFile,arg));
    }
}


Java-Code:

PuckTestUsecodeParser puckTestUsecodeParser = new PuckTestUsecodeParser();
puckTestUsecodeParser.parse("(Code-Beispiel)");




Code:
**** SCALA PARSER TEST ****
(hier sollte eigtl. eine Ausgabe des Parsers erscheinen, es kommt aber)

Exception in thread "main" java.lang.NoSuchMethodError: scala.util.parsing.combinator.Parsers.$init$(Lscala/util/parsing/combinator/Parsers;)V
   at puckTestScalaPart.PuckTestUsecodeParser.<init>(puckTestScalaPart.scala:51)
   at pucktest.test(pucktest.java:297)
   at pucktest.main(pucktest.java:61)


(Ich habe das auch mit anderen Varianten ausprobiert, dann verschiebt sich das Problem aber auch nur in eine andere Codezeile.) Tja, das wäre auch zu schön.

Die "nächsteinfacheren" Pakete für Java wären vielleicht JParsec oder Parboiled, die aber wegen üblicherweise fehlendem Operator overloading in Java diese ganzen Notationen ( | für Alternativen, * für mehrfache Wiederholung von Termen etc.) durch Methodenaufrufe ersetzen müssen. Diese "Variante" ist also schon optisch irgendwie unübersichtlicher...

#140:  Autor: AhrimanWohnort: 89250 Senden BeitragVerfasst am: 29.07.2017, 11:43
    —
vrolijke hat folgendes geschrieben:
Ich habe den Akku rausgenommen, wieder reingeklickt. Nun lauft er wieder wie Harry. Am Kopf kratzen

Zitat:
Ich habe jetzt den Browser zu gemacht und neu aufgemacht. Die Scrollmaus funktioniert nun nebst die andere 5 Fenster auch im FGH.

Ja, da habe ich mich auch schon mal darüber mokiert: Wie kann eine Maschine, die von ihrem Grundprinzip kompromißlos nur 1 und 0, entweder/oder kennt, mal ein bißchen so kaputt, dann ein bißchen so kaputt und dann wieder heil sein? Das kann wohl keiner erklären.
Oder so: Dreißigmal und mehr läuft der Photoshop tadellos. Und dann plötzlich hängt er sich auf - rien ne va plus. Jetzt muß ich im Task-Manager eine Anwendung namens soundman.exe töten. Und sobald ich den Taskmanager schließe, läuft der Photoshop weiter als wäre nix gewesen. Und die nächsten vierzehn Tage vertragen sich die beiden, der Shop und der Soundman wieder...

#141:  Autor: LandeiWohnort: Sandersdorf-Brehna BeitragVerfasst am: 29.07.2017, 11:51
    —
@Critic : Sieht so aus als ob Java bei "Parsers" keinen Default-Constructor finden kann, aber eine Ferndiagnose ist jetzt natürlich schwierig.

Vielleicht mal etwas mehr Code dort posten, wo sich mehr Leute mit Ahnung rumtreiben (mein Vorschlag wäre https://forum.byte-welt.net/ wenn es deutschsprachig sein soll)

Wenn sonst nichts hilft, kann man immer die fragliche class-Datei von Scala zu Java decompilieren lassen, dann bekommt man eine Idee davon, was der Java-Compiler eigentlich "sieht".

#142:  Autor: vrolijkeWohnort: Stuttgart BeitragVerfasst am: 29.07.2017, 12:02
    —
Mittlerweile habe ich ein neues Notebook.
Ich kenne mich sogar ziemlich gut aus, mit Einrichten, Programme installieren, und Netzwerk einrichten.

Den Neuen an das alte Netzwerk anschließen habe ich nicht fertig gebracht.
Lösung: Neues Netzwerk einrichten!

Was mir schon mal passiert:
Ich kann nur in eine Richtung zugreifen. Frisch eingerichtet, geht es in beide Richtungen.
Letztens ging nicht mal mehr das. Ich sah zwar jeweils das andere Gerät im Explorer, konnte aber nicht mehr drauf zugreifen. Ich mußte das Netzwerk wieder neu einrichten.

Vielleicht weiß hier jemand, wieso das kommt? Es verstellt niemand was, weder an den Freigaben, noch an dem Netzwerk. Am Kopf kratzen

#143:  Autor: CriticWohnort: Arena of Air BeitragVerfasst am: 29.07.2017, 15:43
    —
Ahriman hat folgendes geschrieben:
vrolijke hat folgendes geschrieben:
Ich habe den Akku rausgenommen, wieder reingeklickt. Nun lauft er wieder wie Harry. Am Kopf kratzen

Zitat:
Ich habe jetzt den Browser zu gemacht und neu aufgemacht. Die Scrollmaus funktioniert nun nebst die andere 5 Fenster auch im FGH.

Ja, da habe ich mich auch schon mal darüber mokiert: Wie kann eine Maschine, die von ihrem Grundprinzip kompromißlos nur 1 und 0, entweder/oder kennt, mal ein bißchen so kaputt, dann ein bißchen so kaputt und dann wieder heil sein? Das kann wohl keiner erklären.
Oder so: Dreißigmal und mehr läuft der Photoshop tadellos. Und dann plötzlich hängt er sich auf - rien ne va plus. Jetzt muß ich im Task-Manager eine Anwendung namens soundman.exe töten. Und sobald ich den Taskmanager schließe, läuft der Photoshop weiter als wäre nix gewesen. Und die nächsten vierzehn Tage vertragen sich die beiden, der Shop und der Soundman wieder...


Es gibt bei Rechnern sogar das Risiko für einen gewissen Nicht-Determinismus: Angenommen, die Prozesse A und B haben eine gemeinsame Stelle, und dann kommt mal B zuerst dorthin und klemmt dort, kann A nicht mehr in den Bereich hinein/den gewünschten Zustand erreichen et pipapo.

Oder auch: Durch irgendwas gerät die Software in einen bestimmten Zustand, kann schon sein nur dadurch, daß sie eine bestimmte Zeitlang benutzt wurde -- da gibt es ein Speicherleck, weil der Programmierer nicht hinter sich aufgeräumt hat, das mit der Zeit aufläuft und die SW zum Hängen bringt etc....



Landei hat folgendes geschrieben:
@Critic : Sieht so aus als ob Java bei "Parsers" keinen Default-Constructor finden kann, aber eine Ferndiagnose ist jetzt natürlich schwierig.

Vielleicht mal etwas mehr Code dort posten, wo sich mehr Leute mit Ahnung rumtreiben (mein Vorschlag wäre https://forum.byte-welt.net/ wenn es deutschsprachig sein soll)

Wenn sonst nichts hilft, kann man immer die fragliche class-Datei von Scala zu Java decompilieren lassen, dann bekommt man eine Idee davon, was der Java-Compiler eigentlich "sieht".


Ich habe mir das nochmal im Debugger angesehen und dort eine Fehlermeldung gesehen, daß die betreffende Klasse gar nicht mal geladen wurde (ClassNotFoundException ...). Habe dann ganz schreckliche Dinge ausprobiert - das Projekt gecleant, dabei noch gefunden, daß ein Unicode-Zeichen in einem Kommentar(!) den Compiler gecrasht hat; mit Class.forName nachgeholfen; schließlich die JAR-Archive rausgenommen und die Bibliotheken vom Quellcode aus neu kompiliert.

Jetzt *scheint* es gerade zu funktionieren, es kommt zumindest für das nämliche Mini-Beispiel (eine Codezeile) ein Ergebnis raus, nach dem der Scala-Parser sie zumindest gematcht zu haben scheint. Jetzt auf der Basis mal weiterschauen.

Und sogar mal einen ersten Versuch mit Parboiled gestartet, der, nachdem ich ein Problem mit dem Konstruktor hinbekommen hatte, die entsprechende Minimalgrammatik auch gematcht hat.

---> Eine Codezeile. Das sind heute nachmittag die Erfolgserlebnisse. (Die Gesamtmenge an Code, die es für diese DSL gibt, schätze ich jetzt grob auf eine halbe Million Zeilen, also gibt es noch viele Möglichkeiten, wie man da immer noch versagen könnte, also mal schauen.) Yay.

(Edit: krude Grammatik)

(Edit2: Aber dafür haben die Scala-Plugins mir anscheinend auch irgendwas an der - wohlweislich eigens getrennt installierten; das Java/Scala-Projekt in einen eigenen Workspace gepackt - Eclipse-Installation zerschossen: Tooltips und Content Assist motzen - spätestens nach dem Project>Clean - jetzt ständig über irgendwelche Fehler, daß sie nicht funktionieren, das Paketsystem scheint auch irgendwie nicht so richtig hinzuhauen... Am Kopf kratzen.)


Zuletzt bearbeitet von Critic am 30.07.2017, 22:42, insgesamt 2-mal bearbeitet

#144:  Autor: AhrimanWohnort: 89250 Senden BeitragVerfasst am: 29.07.2017, 17:55
    —
Das neue Notebook hatte Windoofs 10. Es war unmöglich, irgendeine vorhandene Software zu installieren, das Ding weigerte sich. Ich hab's weggegeben, jetzt ist 7Professional drin. Gut, der Photoshop läuft damit und einiges andere auch. Sogar das dBase (kennt das noch einer? Ist aus der Steinzeit.) funktioniert noch. Aber jetzt ist wieder alles so schrecklich kompliziert und fast nix so wie es vorher war. Als ob man, wenn man ein neues Auto kauft, wieder den Führerschein machen müßte.
Was offenbar nicht geht ist in einem Link eine Kommandozeile unterzubringen.
Im Windows XP startet die Zeile
I:\programme\IRFAN\I_VIEW32.EXE /slideshow=q:\maledo\dias.txt
sofort und ohne Umweg eine Diashow im Vollbildmodus.
Das 7Professional weigert sich, diese Zeile in einem Link auf dem Desktop zu speichern.

#145:  Autor: CriticWohnort: Arena of Air BeitragVerfasst am: 29.07.2017, 18:46
    —
Vielleicht dann anstelle eines Links eine Batchdatei mit dem entsprechenden Befehl als Inhalt anlegen?

#146:  Autor: vrolijkeWohnort: Stuttgart BeitragVerfasst am: 29.07.2017, 20:07
    —
Ahriman hat folgendes geschrieben:
Das neue Notebook hatte Windoofs 10. Es war unmöglich, irgendeine vorhandene Software zu installieren, das Ding weigerte sich. Ich hab's weggegeben, jetzt ist 7Professional drin. Gut, der Photoshop läuft damit und einiges andere auch. Sogar das dBase (kennt das noch einer? Ist aus der Steinzeit.) funktioniert noch. Aber jetzt ist wieder alles so schrecklich kompliziert und fast nix so wie es vorher war. Als ob man, wenn man ein neues Auto kauft, wieder den Führerschein machen müßte.
Was offenbar nicht geht ist in einem Link eine Kommandozeile unterzubringen.
Im Windows XP startet die Zeile
I:\programme\IRFAN\I_VIEW32.EXE /slideshow=q:\maledo\dias.txt
sofort und ohne Umweg eine Diashow im Vollbildmodus.
Das 7Professional weigert sich, diese Zeile in einem Link auf dem Desktop zu speichern.


Ich habe auf mein neues Notebook (fast) problemlos Office 2000 drauf gemacht.
Ein paar mal klappt irgend etwas nicht. Da fragt er: Wiederholen? --> bringt nichts, Abbrechen? --> bringt auch nichts. Das nächste mal macht ers genauso, oder Ignorieren? --> das ist es! Was da genau nicht installiert wird, weiß ich nicht. Programm läuft einwandfrei.

#147:  Autor: NaastikaWohnort: an der Fütterungsstelle der Eichhörnchen BeitragVerfasst am: 04.08.2017, 14:27
    —
Leuz,

ich werden seit einiger Zeit von meinem PC angemacht, dass auf C: wenig Platz ist. Ich lösche dann, wie befohlen, um zumidest etwas Platz zu schaffen.

Zugleich habe ich schiss, dass ich zu viel von der Festplatte lösche.
Da ich völlig pc-blöd bin, und einfach nur Word und Excel benutzen kann, traue ich mich, irgendwas zu löschen.

Was soll ich tun?? Geschockt Irgendwelche dauerhafte, möglichts kostenfreie Lösung....

#148: CCleaner Autor: Religionskritik-WiesbadenWohnort: Wiesbaden BeitragVerfasst am: 04.08.2017, 14:40
    —
Naastika hat folgendes geschrieben:
Leuz,

ich werden seit einiger Zeit von meinem PC angemacht, dass auf C: wenig Platz ist. Ich lösche dann, wie befohlen, um zumidest etwas Platz zu schaffen.

Zugleich habe ich schiss, dass ich zu viel von der Festplatte lösche.
Da ich völlig pc-blöd bin, und einfach nur Word und Excel benutzen kann, traue ich mich, irgendwas zu löschen.

Was soll ich tun?? Geschockt Irgendwelche dauerhafte, möglichts kostenfreie Lösung....


CCleaner installieren - beim Installieren aber aufpassen,
das sich Crome und der ganze Schrott nicht mitinstalliert
Und ja, die Freeware Version reicht vollkommen aus.

Dann Deinen Browser schließen,
Deine Office Programme auch!,

und CCleaner einfach mal drüber laufen lassen.

Berichte mal,
wieviel das Programm gelöscht hat, Smilie

Keine Sorge,
es ist gefahrlos -
es gibt dann aber noch Einstellungen,
womit man noch einigen Schrott wie Hilfedateien, etc. löschen kann,
aber fürs erste dürfte es reichen.

#149:  Autor: fwoWohnort: nicht fest BeitragVerfasst am: 04.08.2017, 14:47
    —
Naastika hat folgendes geschrieben:
Leuz,

ich werden seit einiger Zeit von meinem PC angemacht, dass auf C: wenig Platz ist. Ich lösche dann, wie befohlen, um zumidest etwas Platz zu schaffen.

Zugleich habe ich schiss, dass ich zu viel von der Festplatte lösche.
Da ich völlig pc-blöd bin, und einfach nur Word und Excel benutzen kann, traue ich mich, irgendwas zu löschen.

Was soll ich tun?? Geschockt Irgendwelche dauerhafte, möglichts kostenfreie Lösung....

CCleaner ist mit Sicherheit ein guter Anfang, ich weiß aber nicht, wie lange das hält - der größte Plattenfresser dürften nicht die temporären Dateien sein, die CCleaner löscht, sondern Windows selbst mit alten Sicherungen.
Falls also CCleaner nicht reicht, würde ich mal diesem Ratschlag folgen:
http://praxistipps.chip.de/windows-backup-dateien-loeschen_27882
(Ich war so frei, eine Anleitung zu suchen, um die nicht selbst geben zu müssen) zwinkern

#150: Re: CCleaner Autor: NaastikaWohnort: an der Fütterungsstelle der Eichhörnchen BeitragVerfasst am: 04.08.2017, 14:50
    —
Religionskritik-Wiesbaden hat folgendes geschrieben:
Naastika hat folgendes geschrieben:
Leuz,

ich werden seit einiger Zeit von meinem PC angemacht, dass auf C: wenig Platz ist. Ich lösche dann, wie befohlen, um zumidest etwas Platz zu schaffen.

Zugleich habe ich schiss, dass ich zu viel von der Festplatte lösche.
Da ich völlig pc-blöd bin, und einfach nur Word und Excel benutzen kann, traue ich mich, irgendwas zu löschen.

Was soll ich tun?? Geschockt Irgendwelche dauerhafte, möglichts kostenfreie Lösung....


CCleaner installieren - beim Installieren aber aufpassen,
das sich Crome und der ganze Schrott nicht mitinstalliert
Und ja, die Freeware Version reicht vollkommen aus.

Dann Deinen Browser schließen,
Deine Office Programme auch!,

und CCleaner einfach mal drüber laufen lassen.

Berichte mal,
wieviel das Programm gelöscht hat, Smilie

Keine Sorge,
es ist gefahrlos -
es gibt dann aber noch Einstellungen,
womit man noch einigen Schrott wie Hilfedateien, etc. löschen kann,
aber fürs erste dürfte es reichen.


Thx wiesbaden.

Ok, aber ich muss zunächst diesen CCleaner googeln, runterladen, dann das Browerfester schliessen, CCleaner installieren und starten, ja? Geschockt


(So, sry, Ahriman, aber ich fühle mom starke Geistesverwandtschaft.... Auf den Arm nehmen )



Freigeisterhaus -> DAU's Paradise


output generated using printer-friendly topic mod. Alle Zeiten sind GMT + 1 Stunde

Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Weiter  :| |:
Seite 5 von 10

Powered by phpBB © 2001, 2005 phpBB Group